1919 A4 Forums banner

61 - 69 of 69 Posts

·
Registered
Joined
·
1,077 Posts
No problem anytime I just haven't figured out how to do it with out posting on U-tube first. It looks like she is running ok. Nice gun I love the water-cooled guns.
Greg
 

·
Registered
Joined
·
90 Posts
Discussion Starter #62
Yes, thanks for posting that for me GBYENKO. I wasn't having any luck going from phone to anything other than text.
 

·
Registered
Joined
·
1,077 Posts
Your welcome @13GetThere I have a mac pc and iPhone so it makes it pretty simple. When you sent me the text all I had to do is "save" the video. When I got home it is already saved to my pictures, open utube drag n drop, copy link and past here.
 

·
Premium Member
Joined
·
5,777 Posts
Your welcome @13GetThere I have a mac pc and iPhone so it makes it pretty simple. When you sent me the text all I had to do is "save" the video. When I got home it is already saved to my pictures, open utube drag n drop, copy link and past here.
You make that sound easy lol I spent an hour screwing around trying to post it here.
 
  • Like
Reactions: GBYENKO

·
Registered
Joined
·
1,077 Posts
I switched to Mac about five years ago would never go back for PC. I still use the computer I bought then never had any issues with it no bugs no viruses and no Special fire wall/norton etc. Now I just bought a desk unit that's not Mac for my new engraver because the software is not compatible with my Mac. But now I have too learn that software program to run the engraver and that is going to be a pain.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #66
Well I should have posted earlier, but I haven't had the chance until now. A couple of weeks ago I met a couple of friends for a mini-machine gun shoot at Knob Creek. I took the 1917a1 and about 900 belted rounds. When the belts were properly loaded and uniform, it ran like a sewing machine. Unfortunately, I had trouble loading a couple belts on the 1918 belt loading machine, and the belts didn't come out as uniform. One belt was new, and the other seemed wider than the others, they just gave me fits loading them. They gave me fits shooting them too, but that was part of the fun. Kept me from shooting everything up in a short time.

I took the rounds that didn't go through the gun and loaded them in one of the good belts with the 1918 belt loader and it ran fine. Shot fine too; about 80 rounds.

Hope I can play with this gun a lot more.
 

·
PhD in Over-Engineering
Joined
·
12,235 Posts
Glad the beast is working at last. I know there were some odd belts on the market, not sure of the origin, but they are a bit wider than USGI and throw the belt loader into fits. Best to just rid yourself of that one.
 
61 - 69 of 69 Posts
Top