1919 A4 Forums banner
1 - 20 of 27 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
At 50 yards I'm hitting the target about 6 inches high with a first model front site post fully extended and the rear on its lowest setting. Would fitting a second or third generation adjustable front sight post correct this?

Thanks.

JFP
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #5 ·

·
BeltFed GURU
Joined
·
4,433 Posts
could be a straight edge along the length all the way around the shroud then check the box to shroud alignment side and bottom along the plates not including the bottom plate will give you an idea what is off ,if any is . Function wise it works so it is not a big enough issue to matter besides sights .
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #7 ·
could be a straight edge along the length all the way around the shroud then check the box to shroud alignment side and bottom along the plates not including the bottom plate will give you an idea what is off ,if any is . Function wise it works so it is not a big enough issue to matter besides sights .
Ok, I'll check it out. I am experiencing an extraction problem but I don't believe this would cause it as the gun functions without any binding. Checking headspace, feed/belt holding pawls, extractor etc. for that issue.
 

·
Registered
Joined
·
215 Posts
Ok, I'll check it out. I am experiencing an extraction problem but I don't believe this would cause it as the gun functions without any binding. Checking headspace, feed/belt holding pawls, extractor etc. for that issue.
You might check cartridge length and guide. Too much room between bolt and guide can hamper extraction. J.R.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #11 ·
You might check cartridge length and guide. Too much room between bolt and guide can hamper extraction. J.R.
I've been checking that out too and it's a bit interesting. If I set the headspace to zero and back off 2 clicks, the bullet tip touches the guide when it's pulled into the bolt face. Using Greek M2 ball 30-06 ammo with an OAL of about 3.31". It will feed but it seems a bit "strained". I have to adjust the barrel further into the extension by about 5 clicks, which moves the bolt back, to get any meaningful cartridge front to back play at all. Everything works as it should; lockup, feed, ejection when cycling by hand but I haven't been able to test fire. Have you ever heard of this type of situation?
 

·
Registered
Joined
·
215 Posts
Two clicks sounds right for 30-06. I run with both izzy guides removed. The cartridge should have little clearance between the bolt and the bunter plug when the bolt is in battery. I'm afraid you lost me with five click thing. J.R.
 

·
Premium Member
Joined
·
6,936 Posts
If you need an adjustable upper front sight I have one just PM me your info and we can swap if that helps you out?
 
1 - 20 of 27 Posts
Top